スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。




web拍手




一日1クリックにご協力お願いします。



[ --/--/-- --:-- ]   [編集] | スポンサー広告 | TB(-) | CM(-)

【PSP-3000を改造】 ChickHEN mod2

FW5.03の対策済基盤のPSP-2000や3000を改造できるChickHENの
起動率Up版 ChickHEN mod2がリリースされています。

18.png
導入方法は【続きを読む】へ。




0.本体のバージョンが5.03である必要が有ります。
(通りすがりさん有難うございました。)
公式FW5.03をダウンロード:
http://www.psp-hacks.com/file/1645

FWが5.03以下の人のみ
ダウンロードした5.03のアップデータ(EBOOT.PBP)は
PSPのメモリースティック内「ms0:/PSP/GAME/UPDATE」にコピー。

2010y02m09d_170338765.jpg

2010y02m09d_170811859.jpg 

XMBからアップデートしておいてください。
1.ダウンロードし、解凍する。

 2010y02m09d_165954843.jpg

2.「h.bin」をメモリースティック直下にコピーする。
  (「PICTURE」や「VIDEO」があるところ。)

2010y02m09d_170039812.jpg

3.「ChickHEN mod2」をms0:/PSP/PHOTOにコピー。
  (なければ作成してください。)
 
2010y02m09d_170230640.jpg 

4.PSPの 「本体設定>文字セット」 を選択して「US」 に変更する。

5.「フォト>メモリースティック>ChickHEN mod2」を選択して、数秒・・・。

6.システムソフトウェアが「5.03 ChickHEN R2」になっていれば成功です。

※電源を切ってしまった場合は4からやり直してください。

web拍手




一日1クリックにご協力お願いします。



[ 2009/11/08 11:23 ]   [編集] | PSP系 CFW | TB(0) | CM(3)
あの。・・・
今俺
バージョン
3.71 M33
何ですがこれにしようとしていれても
フリーズしたあと何も起きません
どうすればいいですか??
[ 2010/01/22 19:42 ] [ 編集 ]
>通りすがりさん

3.71 M33 だったらわざわざChickHEN を入れる必要がありません。普通に5.50 GEN-D3 にアップデートしましょう。
[ 2010/02/03 19:50 ] [ 編集 ]
>falconさん
代わりに解答ありがとうございます。

>通りすがりさん
HENはシステムソフトウェアが5.03である必要があります。
対策前のPSPのようですのでCFWのアップデートでよろしいかと...
[ 2010/02/03 21:08 ] [ 編集 ]
コメントの投稿












管理者にだけ表示を許可する
返信が必要な方はチェックを外してください。
トラックバック
この記事のトラックバックURL


ブログパーツ アクセスランキング
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。